Requisitos del sistema

Para poder utilizar el eAssistant, su sistema tiene que cumplir los siguientes requisitos :

  • Debe disponer de un navegador en internet complatible con Java. El eAssistant funciona correctamente cuando se utiliza a traves del Internet Explorer y el Mozilla Firefox.
  • La opción de ayuda en Java tiene que estar activada en su navegador.
  • Compruebe que los Popups estan desactivados para las siguientes direcciones:
    http://www.eassistant.eu
    http://eassistant.nmmn.com
  • Usted necesita por lo menos el Sun Plugin versión 1.6 o superior

Con ayuda de los botones de prueba (menu a la derecha), usted podrá comprobar si su sistema  cumple todos los requisitos necesarios. Si usted esta utilizando una cuenta de prueba, ni se enviaran ni se guardaran sus datos o los de su ordenador.

Si necesita una version actualizada de Java, puede descargarla directamente desde el boton «Download» de la derecha. Le recomendamos la  utilización de los PlugIns de Sun. Estamos a su disposición para cualquier pregunta o consulta que desee realizarnos.

Actualizacion del Java