Wymagania systemowe

Aby korzystać z programu eAssistant, system musi spełniać następujące wymagania:

  • Przeglądarka z obsługą Java. eAssistant został przetestowany pod względem pracy z Internet Explorer i Mozilla Firefox.

  • Obsługa Javascript.

  • Sun Plugin wersja minimum V 1.6 lub wyższa.

Z pomocą naszych Test-Applets, które znajdują się po prawej stronie, można sprawdzić czy system spełnia odpowiednie wymagania.

Jeżeli potrzebujesz aktualnej wersji Java, po prawej stronie znajduje się odpowiednie łącze (link docelowy), gdzie można ją pobrać. Zalecamy korzystanie z wtyczki Java firmy Sun. W przypadku pytań bądź wątpliwości, w każdej chwili mogą Państwo skorzystać z naszego wsparcia technicznego.