System requirements

The eAssistant is available immediately and an installation is not necessary. However, the following system requirements have to be fulfilled:

  • You need a Java-compatible web browser. The eAssistant was tested with Internet Explorer and Mozilla Firefox.
  • Javascript has to be activated in your browser.
  • You need at least the Sun Plugin V 1.6 or higher.

By using our test applet (see right side menu), you can check if your system fulfills the above-mentioned requirements. Please note that no data will be saved or transmitted.

On the right side, you can find a download link for the latest Java version. We recommend the use of Sun´s JavaPlugIns. If you have any questions or you need support, do not hesitate to contact us for further information.

System check