Conditions du système

Afin de pouvoir utiliser l'eAssistant votre système doit remplir les conditions suivantes:

  • Vous devez utiliser un navigateur Internet compatible avec Java. L'eAssistant a été testé pour être utilisé avec Internet Explorer et Mozilla Firefox.
  • L'application Javascript de votre navigateur Internet doit être activé.
  • Vous avez besoin au minimum de l'application Sun Plugin V 1.6.

A l'aide de nos Test-Applets (à droite dans le menu), vous pouvez contrôler directement si votre système remplit les conditions précédemment citées. Lors des tests, aucune de vos données personnelles ne seront transférées ou sauvegardées.

Si vous avez besoin d'une version actuelle de Java, vous trouverez le lien correspondant pour le téléchargement sur la droite. Nous recommandons l'utilisation du JavaPlugIns de Sun. Nous sommes à votre entière disposition pour toute question ou si vous avez besoin d'aide.

Téléchargement de Java