Systemvoraussetzungen

Um den eAssistant verwenden zu können, muss auf Ihrem System JAVA installiert sein (min. JAVA 1.7). Zusätzlich wird die Unterstützung von JAVA Webstart benötigt.

Aktuell können Sie hierfür JAVA von Oracle oder als kostenfreie Version OpenJDK nutzen.

Über den Link im Webbrowser wird die JAVA Webstartdatei geladen und dann ausgeführt. Welchen Browser Sie hierfür nutzen, ist prinzipiell egal.

Sollte beim Klick auf den Startlink vom Browser nur Speichern angeboten werden, fehlt entweder JAVA oder die Verknüfung zu JAVA Webstart. Sofern JAVA vorhanden ist, können Sie die Datei mit der Anwendung javaws.exe ausführen.

Wir empfehlen den Einsatz des OpenJDK Paketes AdoptOpenJDK. Bitte wählen Sie hier zur Installation das Paket JRE aus und aktivieren Sie bei der Installation alle Komponenten zur Installation aus. Die Komponente IcedTea wird für den JAVA Webstart benötigt.

Sollten Sie Fragen haben oder Unterstützung benötigen, kontaktieren Sie uns einfach per Email oder Telefon. Wir stehen Ihnen gern zur Verfügung.